Why was my audio disconnected when rejoining a webinar after encountering a crash?

Last updated on March 15, 2022

Table of contents

Issue

When you rejoin the webinar as a panelist after encountering a crash, you can’t use computer audio. You will also see the error message "Your audio was disconnected to avoid echo."

Affected environments

RingCentral Webinar.

Cause

When you rejoin after the RingCentral app crashes, your audio state is still on from the server. although he might didn't connect the audio this time, that error state would only last several seconds, then will recover, and work correctly.

Resolution

Wait for a few seconds before reconnecting your audio. If the error occurs, rejoin the webinar again after a few seconds. Alternatively, you can join the webinar from a different browser, the RingCentral desktop app, or RingCentral mobile app.
© 1999–2022 RingCentral, Inc. Alle Rechte vorbehalten.
Thanks!
We've sent you a link, please check your phone!
Please allow a full minute between phone number submissions.
There was an issue with SMS sending. Please try again. If the issue persists, please contact support.