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Why did my update to the latest OS version fail? 

Last updated on October 26, 2021

Table of contents

Issue

When trying to update to the latest OS version, the update fails.

Affected environments

  • RingCentral Rooms

Cause

The hardware does not support the minimum required OS version for an update.

Resolution

  • Contact your RingCentral Customer Success Manager, your Sales engineer, or Support for a hardware replacement. 
    • Provide the hardware information for your outdated hardware.
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